Back to overview
Resolved

Scheduled System Maintenance and Refinement Updates

May 22, 2026 at 8:32pm UTC
Affected services
GOS Edge Server - IIT Kanpur
GOS Edge Server - Bose Institute Kolkata
GOS Edge Server - IIT Delhi

Resolved
May 23, 2026 at 8:01pm UTC

GateOS Services Fully Restored

The scheduled maintenance activity for GateOS infrastructure has been successfully completed, and all platform services are now fully operational.

During the maintenance window, backend systems, database infrastructure, and security optimizations were upgraded to improve overall platform stability, performance, and reliability.

Completed Maintenance Activities

  • Infrastructure optimization and tuning
  • Database maintenance and integrity verification
  • Security and authentication enhancements
  • Service stability improvements
  • Internal deployment and monitoring upgrades

All GateOS services including authentication, dashboards, APIs, synchronization systems, and GateOS Vulture are now functioning normally.

We sincerely appreciate your patience and understanding during the maintenance period.

Thank you for being part of GateOS.

Created
May 22, 2026 at 8:32pm UTC

We are aware of the downtime affecting certain edge routing servers due to ongoing maintenance upgrades and server-side implementations. Our team is actively working to complete the required updates and restore full service availability as quickly as possible.

We appreciate your patience and understanding during this maintenance period.